立即注册找回密码
 

奇瑰网

社区官方在线联系

工作时间: 周一到周五早上09:00-11:00, 下午03:00-05:00, 晚上08:30-10:30(周六、日休息)
点击这里给我发消息 点击这里给我发消息
QQ: 1721016987  617155901 TEL: 17608836395  17608836395  E-Mail: qiguiqiqiku@foxmail.com
用户交流QQ群
①群123475361 ②群87904533 ←提醒: 请勿重复加群, 谢谢合作

Discuz! 安装模板、插件提示“对不起,您安装的不是正版应

[复制链接]

295

主题

401

帖子

1万

积分

奇瑰管理组

奇瑰网络

Rank: 9Rank: 9Rank: 9

积分
12491
发表于 2018-10-19 22:33:25 | 显示全部楼层 |阅读模式
关于出现“对不起,您安装的不是正版应用..”的解决办法

Discuz 在更新到2.0以上后,增加了对插件的版本检测,在安装时,可能会出现:“对不起,您安装的不是正版应用,安装程序无法继续执行”的提示,要解决这个其实挺容易的,找到以下文件:

/source/function/function_cloudaddons.php 
找到

  • cpmsg('cloudaddons_genuine_message', '', 'error', array('addonid' => $addonid));

复制代码
将此句注释掉或刪掉便可,改为像以下这样即可大功告成。。




上一篇:Discuz! 本地附件全部修改为远程附件的方法 以及远程改本地
下一篇:[修复解决] Discuz! X3.4 您当前的访问请求当中含有非法字符
本站提供海量免费的建站资源,包括WordPress模板,Discuz商业模板,Discuz商业插件、PHPWind模板、phpcms模板、帝国cms模板、织梦模板等上万精品模板!同时,提供各种建站素材、JS特效、整站程序源码!
回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)

发表回复

您需要登录后才可以回帖 登录 | 立即注册  

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
关闭

站 点 更 多 最 新 推 荐 上一条 /1 下一条

Powered by Discuz! X3.4 粤ICP备18094825号-1  知道创宇云安全  |网站地图
Copyright © 2014-2019 www.qiguiwl.cn All Rights Reserved.
快速回复 返回顶部 返回列表