立即注册找回密码
 

奇瑰网社区

社区官方在线联系

工作时间: 周一到周五早上09:00-11:00, 下午03:00-05:00, 晚上08:30-10:30(周六、日休息)
点击这里给我发消息
QQ: 617155901  E-Mail: qiguiwl@foxmail.com  E-Mail: qiguiwl@foxmail.com
用户交流QQ群
①群87904533 ③群943814120 ←提醒:请勿重复加群, 谢谢合作

[其他] 安装dz论坛时5.2.17

[复制链接]

1291

主题

3936

帖子

-18

积分

限制会员

G币
10
信用
0
体力
-7
发表于 2020-2-6 21:11:06 | 显示全部楼层 |阅读模式
想建一个像20z论坛的网站,在Discuz! 官方站下载了最新DiscuzX/3.4版本,发现安装时提示5.2.17,解决此问题才能进行下一步,如何解决泥?
有没有论坛站长遇到此问题                                                            dz论坛                        ,            程序                        ,            安装




上一篇:桂电中学网站使用什么程序建站呢
下一篇:网站出现在了无百度快照是什么意思
回复

使用道具 举报

1243

主题

3924

帖子

-18

积分

限制会员

G币
10
信用
0
体力
-7
发表于 2020-2-6 21:11:06 | 显示全部楼层
马上来领取免费的邀请码加入奇瑰吧
提示此问题 说明你的php版本过低,把php版本更新到3.0以上就可以解决安装dz论坛时提示5.2.17
回复

使用道具 举报

此广告被暂停

1243

主题

3924

帖子

-18

积分

限制会员

G币
10
信用
0
体力
-7
发表于 2020-2-6 21:11:06 | 显示全部楼层
数据库或者php版本问题 切换一下就可以了
回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)

发表回复

您需要登录后才可以回帖 登录 | 立即注册  

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
Powered by Discuz! X3.4 ( 粤ICP备18094825号-1 知道创宇云安全  
Copyright © 2014-2020 www.qiguiwl.cn All Rights Reserved.
快速回复 返回顶部 返回列表